DKW RT 200H Warmstartproblem

Fragen, Antworten, Diskussion
Antworten
.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 04 Mai 2014: 18 13

Hallo zusammen,

meine DKW RT 200 H springt nicht mehr an wenn der Motor warm ist.
Kaltstart ohne probleme. Kompressionsdruck kalt=6,5bar warm=5,5bar
Zündfunke vorhanden. Ab und zu macht es zisch und es qualmt aus dem luftfilter.

Sind in der Angelegenheit überfragt.
Jemand eine Idee was es sein könnte?

Gruß
Armin

Styro
Beiträge: 410
Registriert: 26 Mär 2006: 21 14
Wohnort: Berlin

Re: DKW RT 200H Warmstartproblem

Beitrag von Styro » 05 Mai 2014: 19 37

Hallo, kenn jetzt die RT nicht im Detail, aber Zisch und vergaserpatschen ist im Prinzip zu mager. Teste mal in der Situation einen fetten Start wie beim kalten Motor. Wenn es das ist, liefere ich die Erklärung nach.
Gruß Steffen

.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

Re: DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 06 Mai 2014: 20 48

Alles leider schon versucht. :?

Styro
Beiträge: 410
Registriert: 26 Mär 2006: 21 14
Wohnort: Berlin

Re: DKW RT 200H Warmstartproblem

Beitrag von Styro » 06 Mai 2014: 22 20

Gut, dann natürlich erstmal Zündkerze erneuern. Dann Zündfunkentester ran und ankicken ob der funke satt und gleichmäßig unter Kompression kommt. Wenn nicht, dann Zündspule erneuern oder nochmal Spannung an der Zündspule prüfen (über 5 Volt).
Gruß Steffen

.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

Re: DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 07 Mai 2014: 21 14

leider auch schon alles gemacht. wir sind einfach ratlos, weil alles an sich funktioniert.
gruß

.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

Re: DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 11 Mai 2014: 15 17

Habe Gestern den Tipp bekommen, dass der Kopressionsdruck mit 6,5 bzw. 5,5 bar etwas niedrig ist.
Werde wohl den Zylinder und die Kolben mal überholen lassen.

Gruß

.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

Re: DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 14 Mai 2014: 14 35

Kolben ist ausgebaut.
Anbei ein paar Bilder. Vllt. liegen die Warmstartprobleme wirklich am fehlenden Kompressionsdruck.
Jedenfalls zeigen Kolben und Zylinder einige deutliche spuren.

Gruß
Dateianhänge
2014-05-13 14.51.22.jpg
2014-05-13 14.51.22.jpg (207.93 KiB) 10178 mal betrachtet
2014-05-13 14.50.08.jpg
2014-05-13 14.50.08.jpg (378.04 KiB) 10178 mal betrachtet

1Janko
Beiträge: 67
Registriert: 16 Sep 2013: 18 06

Re: DKW RT 200H Warmstartproblem

Beitrag von 1Janko » 15 Mai 2014: 08 43

Hallo, ich glaube nicht,dass es am Kompressionsdruck liegt.
Am Zweitakter die Kompression messen ist sowieso fragwürdig und keine zuverlässige Aussage.
Durch die Anordnung der Kanäle Einlass, Auslass, Überströmer ist immer irgendwo ein Schlupfloch.
Ich meine der Wert von 5 - 6 ist gar nicht so schlecht.
Zündfunken vorhanden heißt auch nicht allzuviel.
Wie sieht er aus? Sollte blau und kräftig sein.
Ist die Zündspule neu gewickelt oder nur eine andere gebrauchte?
Kondensator ? Es wird heutzutage viel Chinaschrott angeboten,die sind auch neu.
Unterbrecher leichtgängig auf der Achse?
Ist die richtige Leerlaufdüse drin?
Anspringen tut der Motor ja über die Leerlaufdüse,wenn die zu klein oder halb zu geht auch nicht viel.
Was den Kolben und Zylinder betrifft, das müsste man vermessen mit Micrometerschraube und Innenmeßgerät.
Aber ich hatte schon Zweitakter die mit 16/100 mm Laufspiel noch gut angelaufen sind und auch Leistung hatten.
Ist halt schwierig eine Ferndiagnose zu stellen.
Da müsste ein erfahrener Schrauber danach suchen.
Janko.

Styro
Beiträge: 410
Registriert: 26 Mär 2006: 21 14
Wohnort: Berlin

Re: DKW RT 200H Warmstartproblem

Beitrag von Styro » 16 Mai 2014: 17 20

Hallo Armin,
hast Du die Kolben so ausgebaut? Sieht sehr nach Ölmangel oder Magergemisch aus. Glück, daß das nicht geklemmt hat.
Hast Du die Kolben geputzt, die sind ja gar nicht schwarz. Zeig doch mal bitte am Bild wie bei Dir der Kolbenring und die Kolbenringsicherung aussehen ( gebaut sind).
Gruß Steffen

.AEggert
Beiträge: 12
Registriert: 21 Apr 2014: 16 55

Re: DKW RT 200H Warmstartproblem

Beitrag von .AEggert » 17 Mai 2014: 08 01

Danke für die Antworten.
Zündfunke sieht aus wie einer aussehen muss.
Habe Zylinder und Kolben derzeit zur Überarbeitung gegeben. Auch den Vergaser bestücke ich nun neu. Der Gasschieber hat erhöhtes spiel und die Nadel hat ebenfalls die beste Zeit hinter sich.
In einem Gespräch mit einem erfahrenem Schrauber kamen noch eventuell zerstörte Simmerringe auf.
Da der Fehler vllt. nicht nur auf eine Ursache zurück zu führen ist werde ich nochmal alles Überprüfen/ Ersetzen.
In drei Wochen weiß ich hoffentlich mehr.
Bilder kann ich erst dann nachliefern.
Warum sollte der Kolben Schwarz sein? Unterhalb der Kolbenringe sollte im bestenfalle doch keine Verbrennung stattfinden. Der Kolben hat oben eine dünne Kohleablagerung.

Gruß

774abc
Beiträge: 1
Registriert: 16 Jul 2018: 23 33

Re: DKW RT 200H Warmstartproblem

Beitrag von 774abc » 26 Okt 2018: 16 54

Wie sieht er aus? Sollte blau und stark sein.

Antworten