Sachsmotor 175ccm Schaltprobleme

Fragen, Antworten, Diskussion
Antworten
52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 07 Nov 2019: 13 17

Hallo,
Der Beitrag steht auch unter "Hallo, ich bin der Neue" gehört aber besser hier her:

An meiner Mars Stella 175 springt der 4 Gang bei Belastung öfter raus. Habe jetzt den Motor zerlegt, war auch notwendig, da der Simmerring an der Lima undicht war. Der Motor hat 54.000 km runter, war aber schon mal auseinander, im Kurbelgehäuse sind tiefe Schrammen, offensichtlich war da mal ein Pleullagerschaden, die Kurbelwelle selbst ist offensichtlich (fast) neuwertig.

Jetzt zum Problem 4. Gang: Ich hatte vermutet, daß die Feder am Schaltraster geschwächt ist, die macht aber noch einen guten Eindruck. Es könnte aber auch sein, dass die Vorgelege oder Hauptwelle mit zu viel Spiel eingebaut war, dadurch eventuell leichte Schrägstellung, daraus resultierend Seitenkräfte, doe den Gang rausdrücke ??
Hat da einer schon ähnliche Erfahrungen gemacht?
Demnächst gehe ich an den Zusammenbau. Werde die Zugfeder am Schaltraster einige Windungen kürzen....

Vielleicht kommt vorher noch ein nützlicher Tipp? :roll:

1Janko
Beiträge: 78
Registriert: 16 Sep 2013: 18 06

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 1Janko » 16 Nov 2019: 11 58

Hallo, ich lese jetzt etwas verspätet deinen Beitrag,schaue nicht so oft in das Forum.
Das Herauspringen des 4. Ganges kann verschiedene Ursachen haben,ob es an deiner erwähnten Feder liegt,
glaube ich weniger.
Viel wichtiger ist das zulässige Achsialspiel der Getriebewellen,wenn das zu groß ist,hält kein Gang.
Dann sollten die eingreifenden Schaltstifte an den Zahnrädern schön zylindrisch sein,nicht abgerundet,verschlissen.
Ebenso sollte man sich an die Anleitung von Sachs halten,die die Einstellung des Getriebes beschreibt.
Dies ist sehr wichtig.
Wo hast du denn die speziellen Kurbelwellendichtringe her,die es so eigentlich gar nicht mehr gibt?
Janko.

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 16 Nov 2019: 19 08

Danke für den Hinweis.
Habe den Motor noch nicht wieder zusammengebaut, musste eine Lagerrolle 4x8 beschaffen von dem Lager der Hauptwelle. Entweder hat diese Rolle gefehlt (das könnte auch eine Ursache sein) oder sie ist mir bei der Demontage (trotz intensiver Suche) verloren gegangen.
Werde mich nächste Woche an den Zusammenbau machen.
Die 2 Simmerringe der Kurbelwelle habe ich bei ebay (20x35x7) gekauft (Mit der Bezeichnung: braun mit Doppellippe, Einsatzort links an der [/i]Kurbelwelle. Der WeDiRi besteht aus hochwertigen Material Fluorkautschuk, Verwendbar für folgende Fahrzeuge: SIMSON S51, S70, SR50, SR80, S53, S83, KR51/2) für 2,10€/ Stück. Die müssten dann (ohne die Halterblechhülle) direkt passen.

1Janko
Beiträge: 78
Registriert: 16 Sep 2013: 18 06

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 1Janko » 17 Nov 2019: 09 34

weißt du warum ich dich wegen der Simmerringe gefragt habe?
Schau dir die alten mal genau an. Du kannst nicht einfach irgendwelche einsetzen.
Die Orig.ringe sind in ein Blechgehäuse eingepresst,durch dieses Gehäuse und durch den Simmerring
geht eine Bohrung für die Kurbelwellenlagerschmierung.
Blechgehäuse und Simmerring sind eine Einheit.
Es gibt keine Simmerringe mit einer solchen Bohrung,da muß man sich was einfallen lassen.
Janko.

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 17 Nov 2019: 12 35

Ja das stimmt. In der Montageanweisung ist auch ein Hinweis darauf ( Bohrung und Ausschnitt zusammen bringen)
Ich habe folgende Lösung geplant: Die oben erwähnten Simmerringe passen in Blechgehäuse und auf Kurbelwelle. Im Blechgehäuse ist die Ölaussparung ziemlich weit vorne. Ich werde in die Außenseite des Simmerringes eine Kerbe schleifen ~halbe Breite. Das langt zum Abdichten. Dann dürfte das Öl durch die Aussparung aufs Lager laufen.
Ist schon eine seltsame Konstruktion. Beim 98ziger Motor kann ich mich an so eibe Bohrung nicht erinnern. Das Lager läuft im Kraftstoffdampf, Wahrscheinlich würde es auch ohne diesen Zulauf halten, zumal oben am Einlauf der Bohrung keine Ölquelle ist....
20191117_100736.jpg
20191117_100736.jpg (182.54 KiB) 208 mal betrachtet

1Janko
Beiträge: 78
Registriert: 16 Sep 2013: 18 06

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 1Janko » 17 Nov 2019: 15 04

ok, dann hast du ja das Problem erkannt. Noch besser wäre es aber die Simmerringe mit Blechwandung nehmen
und die dann in das Blechgehäuse mit Loctite einkleben.
Wenn sich der gummierte Dichtring durch relativ lose Pressung drehen würde,gibt es keine Schmierung.
Jan.

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 17 Nov 2019: 18 31

Nachdem ich in der kalten Garage war und die Simmerringe montieren wollte, muss ich jetzt doch was richtigstellen: Der Simmering hat die Maße 20x35x7, die im Bild oben dargestellte Büchse mit Schlitz Innenmaß 33,7, außen 35. Der Simmerring wird also NICHT in die Büchse montiert sondern in das Motorgehäuse. Der Flansch der Büchse muss aber montiert werden, damit der Lagerabstand der KW stimmt.
Dazu muss man die Büchse hinter dem Flansch abschneiden. Das geht am Besten, wenn man sie mit einer passenden Nuss im Schraubstock einspannt, siehe Photo.
Da der Simmerring ursprünglich so nicht montiert wurde sind die Kanten im Alu- Gehäuse scharfkantig und müssen angefast werden. Das habe ich leider nicht gemacht und mir so einen Simmerring ruiniert, Ersatz ist bestellt.
Das mit der Ölbohrung regelt sich dann von selbst wenn man die Aussparung der (abgeschnittenen ) Büchse an der Bohrung montiert, das Einschleifen des Simmerring- Außenringes ist NICHT erforderlich.
Und noch was zum Simmerring selbst: Der sollte aus VITON (Flourkautschuk, bis 200°C) sein, nicht aus NBR (max. 100°C). Solche Ringe gibt es offensichtlich nicht mit blakem Stahl Außenring, der m.E. in dem Aluminium mit weitaus höherem Ausdehnungskoeffizient wie Stahl auch beim Einkleben eher dort undicht wird.
Mal schauen, wie ich den Motor weiter zusammenkriege. Ist schon ein Abenteuer.....aber schön, wenn man wie hier nicht ganz alleine ist :)
Dateianhänge
20191117_163229.jpg
20191117_163229.jpg (225.74 KiB) 203 mal betrachtet
20191117_162903.jpg
20191117_162903.jpg (148.65 KiB) 203 mal betrachtet

1Janko
Beiträge: 78
Registriert: 16 Sep 2013: 18 06

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 1Janko » 17 Nov 2019: 19 03

du weißt dir ja zu helfen. In der Oldtimerpraxis 4/2016 ist der Motor und diese Arbeit
auch beschrieben.
Jan.

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 26 Nov 2019: 19 10

Hallo,
Jetzt habe ich beim Zusammenbau ein Problem, bei dem mir nur tief Eingeweihte helfen können, nämlich einstellen der Schaltung.
Gemäß Reparaturanweisung muss die Schaltraste im 2 Gang bei Betätigung des Schalthebels und überspringen einer Rasterung max. 0,3mm vom Rasterende stehen. Bei mir geht sie ca 1mm drüber, auch nach unten geht sie über die Raste und schlägt sogar an der M6 Schraube an.
Vorm Auseinandermontieren habe ich das noch grob überprüft, es war in Ordnung. Der Hebel in dem Schaltfinger war, wie in Oldtimerpraxis beim Sezieren dieses Motors beschrieben, im Grundblech lose, ich habe ihn, wie dort beschrieben festgeschweißt. Das hat sicher den Weg des Bolzens etwas erweitert, er kann sich jetzt nicht mehr in Belastungsrichtung durchbiegen, aber das dürfte den so viel längeren Schaltweg nicht ausmachen.
Ich müsste jetzt praktisch den Ausschnitt, in dem der Hebel läuft begrenzen, das kanns aber nicht sein.
Irgendwas habe ich falsch gemacht....aber was??
Kann da jemand helfen???
Dateianhänge
20191126_165132.jpg
20191126_165132.jpg (209.23 KiB) 125 mal betrachtet
20191126_165145(0).jpg
20191126_165145(0).jpg (205.26 KiB) 125 mal betrachtet
20191126_170536.jpg
20191126_170536.jpg (268.17 KiB) 125 mal betrachtet

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 28 Nov 2019: 13 11

Ich habe den Fehler gefunden.... :D :D
Man soll sich halt immer konsequent an die Reparaturanleitungen halten. Dort war vor Einstellung des Schaltautomaten die Montage des linken Getriebedeckels gefordert.
Den Grund dafür habe ich nicht eingesehen und die Einstellung ohne den Deckel gemacht. Dabei kann die Schaltwelle, da nicht doppelt geführt leicht kippeln, dadurch die Überschneidungen. Heute Nacht zwischen 3 und 4 Uhr ist mir diese Erleuchtung gekommen.
Jetzt passt alles!
Vielleicht waren diese Zeilen unnötig, vielleicht helfen sie aber auch manch einem, sich 2 Tage Gehirn- Martyrium einzusparen.

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 01 Dez 2019: 20 46

Jetzt brauch ich doch noch Hilfe
Nachdem ich das Getriebegehäuse montiert hatte bemerkte ich bei der Montage des Kupplungskorbes, dass dieser "kippelt".
Ich habe jetzt nochmal alles auseinandermontiert.
In der Kugellaufbüchse, auf die der Kupplungskorb montiert ist ist als Gleitlager eine Messingbüchse, die hat wohl zu viel Spiel.
Das Kugellager der Kugellaufbüchse kann man nicht einstellen, auch das hat Spiel. Beigefügtes Photo zeigt die Kugellaufbüchse mit leicht herasusgezogener Messingbüchse. Das Seitenspiel er Vorgelegewelle habe ich mit 0,05 mm wie gefordert eingestellt, das Spiel der Kugellaufbüchse lässt sich damit nicht beeinflussen.
Meine Frage:
Ist das mit dem "Kippeln " des Kupplungskorbes normal?
Weiß jemand, wo ich eine solche Messingbüchse beziegen kann?
Dateianhänge
20191201_193412.jpg
20191201_193412.jpg (186.26 KiB) 84 mal betrachtet
20191201_190440.jpg
20191201_190440.jpg (181.6 KiB) 84 mal betrachtet

52wolfgang
Beiträge: 9
Registriert: 06 Nov 2019: 17 19

Re: Sachsmotor 175ccm Schaltprobleme

Beitrag von 52wolfgang » 04 Dez 2019: 15 32

Ja, die alten Sachs- Motor Meister sind wohl ausgestorben oder haben kein Internet....

Da bietet zwar einer eine Kugellaufbüchse für 89 € im Internet an, aber gebraucht :roll: Damit komme ich nicht weiter, meine ist auch gebraucht.

Ich habe das Problem jetzt dadurch gelöst, daß ich hinter die Scheibe, gegen die das Spiel der Vorgelegewelle gemessen wird eine 1/10mm Scheibe gelegt habe und so die Kugellaufbüchse leicht vogrspannt ist . Gleichzeitig habe ich das Axialspiel der Vorgelegewelle auf fast 0 ausgeglichen.
Bei fest angedrehten Gehäuseschrauben mit Dichtung lässt sich der Kupplungskonus der Kugellaufbüchse und die Vorgelegewelle gerade noch leicht, aber jetzt ohne Kippeln drehen. Die 1/10 Scheibe habe ich aus einem geschlachteten 98ziger Motor vom Kurbelwellenlager, ebenso diverse andere Scheibchen für die Vorgelege- Hauptwellen-Einstellung.
Leider habe ich das Spiel der VG- Welle und der Hauptwelle vor Demontage nicht gemessen, es muss aber erheblich gewesen sein, da ich jetzt erheblich mehr "Fremd" Scheiben einbauen musste. Habe das ganze dafür 8 mal montiert und demontiert, keine Sache für ungeduldige Schrauber, vor allem, wenn Hauptwelle und Lagerrollen bei der Demontage mit rausrutschen.
Aber als Rentner kann man solche zusätzliche Montagestunden /Tage auch mal wegstecken.

Die Spannfeder für den Schalt- Raster habe ich übrigens nicht gekürzt, sie machte einen strammen Eindruck.
Das Rausspringen des 5. Ganges war (hoffentlich) durch zu viel Spiel der Wellen oder fehlende Lagerrolle verursacht.

Das Einstellspielchen für die Kurbelwelle habe ich mir erspart, die Lageraußenringe sahen noch einigermaßen aus, die habe ich nur von links ( schwer belastet) nach rechts (nur Elektrik) gewechselt. Bei Montage ohne Dichtung Lagerlauf ganz leicht klemmend, mit Dichtung leicht ohne fühlbares Spiel.
Wenn bei der KW ein Lager den Geist aufgibt ist es i.d.R. das Pleullager, und das war radial spielfrei. Warum also neue Hauptlager?!

Jetzt fehlen noch Kupplung und Elektrik, da sehe ich weniger Probleme.

Werde über den Fortgang berichten

Antworten