Zündapp NL DB 234, elektr. Probleme, Motor geht aus !

Fragen, Antworten, Diskussion
Antworten
57ZueFan
Beiträge: 1
Registriert: 06 Sep 2019: 16 19

Zündapp NL DB 234, elektr. Probleme, Motor geht aus !

Beitrag von 57ZueFan » 06 Sep 2019: 17 23

Hallo Zündapp – Fans,

ich bin neu hier auf dieser Forumsseite. Mein Name ist Gerd und ich bin in Niedersachsen zu Hause.

Seit ca. 20 Jahren besitze ich eine Zündapp Norma Luxus DB 234 (Erbstück), die ich bei der Übernahme grundlegend restauriert habe. Aus Zeitgründen bin ich nur gelegentlicher Schönwetterfahrer.

In der kürzeren Vergangenheit hat sich folgendes Problem eingestellt. Nach dem Motorstart lief die Maschine ca. 20 km, dann ging plötzlich der Motor aus und er ließ sich nicht wieder starten. Erst nach einer länger Standzeit (> 1 Tag) gab der Motor wieder ein Lebenzeichen von sich.

Bei der Rücksprache mit einer Oldtimerwerkstatt (BMW) sagte man mir, es sei der Kondensator in der Lichtmaschine. Die Firma holte die DB 234 ab und tausche den Kondensator aus. Allerdings wurde kein Originalteil verbaut, sondern auf dem neuen Bauteil ist etwas vom 22 µF zu lesen.

Der Start und Rückfahrt von der Werkstatt verliefen einwandfrei. Der Zünd-Lichtschalter war auf der Rückfahrt nach rechts gedreht (Standlicht). Zu Hause drehte ich dann den Zünd-Lichtschalter auf links (Abblend- / Fernlicht) wobei der Motor plötzlich ausging.

Daraufhin habe ich den Zünd-Lichtschalter ausgebaut mit einem Kompressor ausgeblasen und ihn mit Bremsenreiniger gesäubert. Die anschließende elektrische Prüfung (Widerstand) ergab, dass alle Schaltungen ohne Probleme möglich waren, d. h. es konnte kein Stromdurchgang festgestellt werden.

Nach dem Schalteranschluss laut Schaltplan wurde beim Motorstart folgendes beobachtet:
• Die Becherbirne in der Lampe leuchtete mal heller oder mal dunkler, je nachdem wie oft der Kickstarter betätigt wurde (Masseproblem ?)
• Der Motor springt nun gar nicht mehr an, weil die Lichtmaschine überhaupt keinen Zündfunken mehr abgibt ! Geprüft, in dem der Kerzenstecker etwa 5 mm entfernt von einem Masseteil gehalten wurde.

Wer von Euch kann mir bei der Problemlösung helfen ?

Gruß Gerd

_Jeff.L
Beiträge: 2
Registriert: 08 Jul 2012: 12 53

Re: Zündapp NL DB 234, elektr. Probleme, Motor geht aus !

Beitrag von _Jeff.L » 14 Sep 2019: 21 16

Hi Gerd.
Welchen Ladestand hat deine Batterie ?
Mess mal bitte nach und gib Bescheid.

Grüße. Jeff

Antworten