1939 Triumph BD250 W

Fragen, Antworten, Diskussion
125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 04 Jan 2020: 18 08

Nachdem diese Teile gekommen waren (Pedal und Startwelle), konnte ich auch den Auspuff montieren. Wie Sie wissen, kann das Auspuff in 2T Motoren eine sehr wichtige Rolle im Motor spielen, indem der Gasfluss reguliert wird. Nachdem der Auspuff montiert und alle Vergaserdefekte behoben worden waren, verschwanden alle Anfahr und Beschleunigungsprobleme.



https://www.youtube.com/watch?time_cont ... e=emb_logo

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 04 Jan 2020: 18 14

Aber jetzt hatte ich ein anderes Problem. Die Ölpumpe fördert zu viel Öl. In 15-20 Minuten hat sie rund 200 Gramm Öl gepumpt, was riesig ist.
Im Video ist bereits etwas Rauch zu sehen, aber das ist nichts im Vergleich zu dem, was später war.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 04 Jan 2020: 18 17

Also musste ich den Motor spülen, den Auspuff ausbauen und ihn mit Benzin, Wasser und Reinigungsmittel waschen. Alles und überall war voller Öl.
71.jpg
71.jpg (245.32 KiB) 948 mal betrachtet
72.jpg
72.jpg (233.02 KiB) 948 mal betrachtet

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 04 Jan 2020: 18 53

That's just a quarter of what I got out of the engine. The rest I accidentally spilled on the floor.
Das ist nur ein Viertel von dem, was ich aus dem Motor bekommen habe. Den Rest habe ich versehentlich auf den Boden verschüttet.
73.jpg
73.jpg (174.46 KiB) 948 mal betrachtet

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 04 Jan 2020: 18 57

Nach all diesen Problemen habe ich eine Düse mit 1mm Loch auf den Zulaufschlauch vom Öltank gesteckt. Wie im Clip unten gezeigt, habe ich den Rauch beseitigt, muss aber die Pumpe noch auseinanderbauen, da ich mehr Informationen über die Einstellungen der Ölpumpe herausgefunden habe und hoffentlich die Parameter wiederherstellen und die Düse vom Schlauch entfernen kann.



https://www.youtube.com/watch?v=jA7BEjx ... e=emb_logo

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 00 17

So the oil pump still gives me headaches.
...
As I expected, the oil pump lubricates the engine even on the "0" setting (the lowest lubrication setting possible).
"0" means that the oil pump piston makes no move. No up and down pulsation.
So the Factory did not allow the possibility that a fatal engine error could occur. You can always add more oil, but never no oil at all.
The engine does not need any settings of the oil pump. The oil pump gives already enough lubrication for normal conditions. Settings are only for heavy conditions/heavy loads (using the motorcycle with a sidecar).
...
I also removed the pump from my yellow Triumph. I saw on this occasion that the pumps can be worn out. I tended to believe that these pumps could not be worn out, but they are worn out and they are worn out differently.
This means that even if we had some factory settings written in the manual, today we could use them just for guidance.
...
Watch, please, the video below (“0” setting - lowest oil flow possible – Factory default).
https://www.youtube.com/watch?v=3vj3vg4KhqE
Even with this setting, the pump delivered 75ml of oil at 10min. of engine operation.
So the "too much oil" problem still persists.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 00 22

Die Ölpumpe bereitet mir also immer noch Kopfschmerzen.
http://www.meisterdinger.de/phpBB3/view ... f=6&t=3033
1.jpg
1.jpg (160.88 KiB) 918 mal betrachtet
2.jpg
2.jpg (153.89 KiB) 918 mal betrachtet
Wie erwartet schmiert die Ölpumpe den Motor auch bei der Einstellung "0" (niedrigste mögliche Schmiereinstellung).
"0" bedeutet, dass sich der Ölpumpenkolben nicht bewegt. Kein Pulsieren auf und ab.
Daher hat die Fabrik nicht die Möglichkeit zugelassen, dass ein schwerwiegender Motorfehler auftreten könnte. Sie können immer mehr Öl hinzufügen, aber niemals überhaupt kein Öl.
Der Motor benötigt keine Einstellungen der Ölpumpe. Die Ölpumpe gibt bereits genug Schmiermittel für normale Bedingungen. Die Einstellungen gelten nur für schwere Bedingungen / schwere Lasten (bei Verwendung des Motorrads mit einem Beiwagen).
4.JPG
4.JPG (279.78 KiB) 918 mal betrachtet
Ich habe auch die Pumpe von meinem gelben Triumph entfernt. Ich habe bei dieser Gelegenheit gesehen, dass die Pumps abgenutzt sein können. Ich neigte dazu zu glauben, dass diese Pumpen nicht abgenutzt sein könnten, aber sie sind abgenutzt und sie sind anders abgenutzt.
Dies bedeutet, dass wir selbst wenn wir einige Werkseinstellungen im Handbuch haben, diese heute nur zur Orientierung verwenden können.

Sehen Sie sich bitte das folgende Video an (Einstellung „0“ - niedrigster Ölfluss möglich - Werkseinstellung).
https://www.youtube.com/watch?v=3vj3vg4KhqE
Trotz dieser Einstellung förderte die Pumpe 75 ml Öl bei 10 Minuten. des Motorbetriebs.
Das Problem "zu viel Öl" besteht also weiterhin.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 00 35

Ich denke, vielleicht hat das Öl, das ich benutze, auch etwas damit zu tun. Ich benutze Repsol synthetisches Öl. Es kann zu dünn sein. Ich bin sicher, dass diese Pumpen viel dickere Öle fördern sollten.
Ab jetzt kann ich nicht mehr viel machen. Die Ölpumpe sieht gut aus, ist in gutem Zustand und auf Minimum eingestellt.
...Und pumpt immer noch zu viel Öl. :?

Christian Wolf
Beiträge: 379
Registriert: 18 Jul 2003: 22 05
Wohnort: Zimmern

Re: 1939 Triumph BD250 W

Beitrag von Christian Wolf » 07 Jan 2020: 10 18

Erkläre mir bitte was du unter "auf minimum eingestellt" verstehst und wie du das überprüft hast.
Bitte nicht das Video. Was ich davon halte hab ich schon gesagt.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 12 47

"Minimum eingestellt":
With the oil pump in hand (normal position on the motorcycle), I turned the screw to the right at maximum. The sprocket was lifted (between the oil pump body and sprocket I had a distance for about 3mm). From that point on I had no pulsation (no up and down moves).
...
Mit der Ölpumpe in der Hand (Normalstellung am Motorrad) habe ich die Schraube maximal nach rechts gedreht. Das Kettenrad wurde angehoben (zwischen Ölpumpenkörper und Kettenrad hatte ich einen Abstand von ca. 3mm). Von diesem Zeitpunkt an hatte ich keine Pulsation (keine Auf und Abbewegungen).

Christian Wolf
Beiträge: 379
Registriert: 18 Jul 2003: 22 05
Wohnort: Zimmern

Re: 1939 Triumph BD250 W

Beitrag von Christian Wolf » 07 Jan 2020: 18 08

Ok, das ist gut.
Das ist aber mehr als Null. Also Null plus :)
Bei meiner Pumpe dreh ich maximal nach rechts und ich habe auch 3mm Abstand. Wenn ich dann eine Umdrehung nach links drehe habe ich noch keinen Hub aber 2mm Abstand. Wenn ich nochmal eine halbe Umdrehung nach links drehe habe ich ein bischen Hub. Ich nehme mal an 0,5mm Hub
Das Gewinde scheint 1mm Steigung zu haben. Ich bin gerade zu faul das genau zu messen.
Ich würde sagen, dreh ganz nach rechts und dann 1,5 Umdrehungen nach links. Das würde ich als Grundeinstellung für Leerlauf betrachten.
1,5 Umdrehungen hat man ja oft als Grundeinstellung, bei fast allen Vergasern z.b.
So würde ich sie einbauen und dann den Verstellhebel mit der Feder (Feder etwas vorgespannt) von oben betrachtet, von der Feder ans Pumpendeckelgehäuse gedrückt, festschrauben mit der Alumutter. Dabei "keinesfalls" die Verstellschraube verdrehen. Also mit Schraubendreher Verstellschraube festhalten und Alumutter gegen Verstellhebel schrauben. Ich denke du verstehst.
Wenn das so fest ist kannst du den Verstellhebel nach links drehen bis er an der anderen Seite am Gehäusedeckel anschlägt (Vollgasstellung)
Dabei bewegt der Hebel die äussere Verstellschraube mit und die Pumpe fördert mehr Öl für Vollgas (Volllast). Aber das weist du ja

Nochmal, meine Meinung.

Ohne Hub (pulsation) keine Pumpwirkung. In dem Video sieht man nur das Öl von oben durch die Pumpe nach unten läuft. Das hat mit Pumpwirkung absolut rein überhauptnichts zu tun. (deutsch spezial)

1,5 Umdrehungen nach links als Grundeinstellung verwenden.

Pumpe einbauen und schauen was passiert.

Motorlauf nicht im Leerlauf testen. Mindestens Motorrad warm fahren damit alles eventuell angesammelte Öl durchgeblasen wird. Das kann schon 2-3 Kilometer dauern bis es nicht mehr unnormal stark qualmt.

Längerer Motorlauf im Leerlauf führt zwangsläufig zu Qualmen. Das ist immer so weil die Pumpleistung nicht für den Leerlauf konzipiert wurde sondern für lange Bergabfahrten ohne Gasgriffbetätigung.

Dein nächstes Problem wird sein das die Pumpe undicht ist und immer Öl unter dem Motorrad ist am nächsten Morgen.
Das Problem habe ich gelöst indem ich den Raum mit der äußeren Verstellschraube mit Hylomar gefüllt habe vor dem Zusammenbau.
Hylomar bleibt zähelastisch und dichtet. Ähnlich wie Schmierfett. Nur das Schmierfett auch flüssig wird wenn es warm wird.

Da in der Pumpe nur Gewinde zwischen Pumpkolben und Aussenwelt sind, ist es zwangsläufig das Öl durchsickert. Erst recht wenn der Motor heiss ist und das Öl dadurch sehr dünnflüssig wird.

Versuche mit Gummiringen abzudichten brachte keine zufriedenstellende Lösung. Der Verstellhebel war dadurch schwergängig, am Gasgriff drehen anstrengend und er wurde nicht mehr von der Feder zurückbewegt.

Ich verwende das billigste mineralische Zweitaktöl. Ich habe auch schon A747 Rennöl verwendet. Das hat mir die Krümmer total Verrußt.
Man erreicht im Brennraum nicht genug Temperatur wie bei einem modernen Rennmotor mit zehnfacher Leistung und das Öl kann nicht verbrennen.
Die Schmierwirkung von heutigen mineralischen Zweitaktölen ist vollkommen ausreichend. Ich wiederhole, wichtiger ist beim Doppelkolben richtige Bedüsung und das Kolbenspiel.

Wenn du das mit Hylomar probieren willst würde ich es erst nach erfolgreichen Testfahrten tun.

Meine Pumpe sieht genauso aus wie deine, auch die Löcher sind nicht anders.

Christian Wolf
Beiträge: 379
Registriert: 18 Jul 2003: 22 05
Wohnort: Zimmern

Re: 1939 Triumph BD250 W

Beitrag von Christian Wolf » 07 Jan 2020: 18 16

Kontrolliere mal deinen Getriebeölstand.
Es ist auch möglich das er Getriebeöl über den Drehschieber ansaugt.
Die Pumpe kann nicht soviel fördern wie du behauptest. Unmöglich.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 19 44

“Ok, das ist gut”.
Let's start from this point: You already accepted that my oil pump is on minimum setting.
Belive me, I've already tried all the settings and this one (minimum) delivers the less oil possible (75ml. at 10min.). I checked this in the oil tank. I wasn't interested in the smoke. The motorcycle has no leaks and it has nothing to do with the gearbox oil. The oil simply disappears from the oil tank (I have found a lot of oil inside the engine crankcase).
“Ich würde sagen, ganz nach rechts und dann 1,5 Umdrehungen nach links”.
If I do this, I will go instantly to 150-200ml. of oil consumption.
“Ohne Hub (pulsation) keine Pumpwirkung. In dem Video sieht man nur das Öl von oben durch die Pumpe nach unten läuft. Das hat mit Pumpwirkung absolut rein überhauptnichts zu tun”.
How do you explain my oil consumption of 75ml. at 10min. of engine operation with this setting?
My oil pump it is right now installed on the motorcycle exactly like you saw in the movie and I see the oil being consumed from the oil tank only with the naked eye.


“Ok, das ist gut”.
Beginnen wir an diesem Punkt: Sie haben bereits akzeptiert, dass meine Ölpumpe auf Minimum eingestellt ist.
Glauben Sie mir, ich habe bereits alle Einstellungen ausprobiert und diese (Minimum) liefert so wenig Öl wie möglich (75 ml bei 10 Minuten). Ich habe das im Öltank nachgesehen. Der Rauch interessierte mich nicht. Das Motorrad hat keine Undichtigkeiten und es hat nichts mit dem Getriebeöl zu tun. Das Öl verschwindet einfach aus dem Öltank (ich habe viel Öl im Kurbelgehäuse des Motors gefunden).
“Ich würde sagen, ganz nach rechts und dann 1,5 Umdrehungen nach links”.
Wenn ich das tue, gehe ich sofort zu 150-200ml. des Ölverbrauchs.
“Ohne Hub (pulsation) keine Pumpwirkung. In dem Video sieht man nur das Öl von oben durch die Pumpe nach unten läuft. Das hat mit Pumpwirkung absolut rein überhauptnichts zu tun”.
Wie erklären Sie meinen Ölverbrauch von 75ml? bei 10min. des Motorbetriebs mit dieser Einstellung?
Meine Ölpumpe ist gerade auf dem Motorrad installiert, genau wie Sie es im Film gesehen haben, und ich sehe, wie das Öl nur mit bloßem Auge aus dem Öltank verbraucht wird.

125T
Beiträge: 797
Registriert: 29 Nov 2016: 21 14

Re: 1939 Triumph BD250 W

Beitrag von 125T » 07 Jan 2020: 19 53

"Meine Pumpe sieht genauso aus wie deine, auch die Löcher sind nicht anders".
I was not reffering at the oil pump. I was thinking that maybe on the route, there is a place where the hole through which the oil passes becomes smaller.
I ask this because with a nozzle mounted on the oil hose that comes out of the oil tank, everything works perfectly. Everything is back to normal.


"Meine Pumpe sieht genauso aus wie deine, auch die Löcher sind nicht anders".
Ich habe nicht an der Ölpumpe gefeilt. Ich dachte, dass es vielleicht auf der Strecke einen Ort gibt, an dem das Loch, durch das das Öl fließt, kleiner wird.
Ich frage das, weil mit einer Düse am Ölschlauch, die aus dem Öltank kommt, alles perfekt funktioniert. Alles ist wieder normal.

Christian Wolf
Beiträge: 379
Registriert: 18 Jul 2003: 22 05
Wohnort: Zimmern

Re: 1939 Triumph BD250 W

Beitrag von Christian Wolf » 07 Jan 2020: 20 08

so you have a very special pump :-)
I don´t know, I can only explain what my pump is doing and what my experience is in that case.

Antworten